Name:FSAP 2009
 
Version:1.5.0.78
 
Publisher:Stroma Certification
 
The following prerequisites are required:
 
  • .NET Framework 3.5 SP1
  • Windows Installer 3.1
If these components are already installed, you can launch the application now. Otherwise, click the button below to install the prerequisites and run the application.
 
Install
 
Stroma Certification Customer Support    ::    ClickOnce and .NET Framework Resources